
Using Movie Maker 2 for Digital Storytelling Project 
 

Movie Maker 2 is a free program that comes with Windows XP.  It is an updated version of the 
original Movie Maker program.  The program only runs if your operating system is Windows 
XP. 
 
To make sure that your computer has the updated version: 

• Open the program.  Start > Programs > Accessories > Movie Maker (if it is not there, you 
might find it in a folder called Entertainment in the Accessories folder) 

• On the toolbar, Help > 
About Windows Movie 
Maker 

• Check the version on the 
bottom line, as shown:   

• The version needs to be 
2.something. 

 
 
 

If you do not have the updated 
version, you’ll need to 
download and install SP2 
(Windows Update). 

 
 
 
 

 
 

Organization: 
Create a folder right on your desktop to keep all files for the project.   

• Close all open files so that you can see your desktop. 
• Point your mouse to any open space on the desktop and right-click.  A pop-up menu will 

appear.   
• Select New > Folder, as shown to 

the right. 
• Name the folder “Digital 

Storytelling,” as shown below.  
 
 
 
 
 
 
 
Always work from this location, and save often!  Also, you’ll need to back up this entire folder 
to your network space at the end of each work period at school.  This way you can easily work 
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on the project at home if you wish, and you have a backup copy saved at school in case of any 
unexpected problems.   
 
The planning and writing is most important.  Spend enough quality time on this before you do 
ANYTHING with your computer!   
 
Digitizing Photos 

• If you have snapshots (printed photographs), you’ll use a scanner to create a digital file to 
save on your computer.  This process is different depending on the make and model of 
scanner that you have.  Follow the directions provided by the manufacturer.  Save the 
photos as jpg files.  In class, two scanners will be available and you’ll be shown how to 
use them.  Be sure to move your scanned photo files into the folder called “Digital 
Storytelling” on your desktop. 

• If you have used a digital camera to take pictures, you’ll need to transfer them to your 
computer.  This process is different depending on the make and model of the digital 
camera that you have.  Follow the directions provided by the manufacturer.  Save the 
photos as jpg files.  Be sure to move your digital photo files into the folder called “Digital 
Storytelling” on your desktop. 

• To saving Internet images:  Put mouse over image and right-click.  Choose “Save picture 
as” from shortcut menu.  Save as a .JPG.   

 
Import Your Digitized Photos into Collections: 
Once you have all your photos saved into your “Digital Storytelling” folder, it’s time to import 
them into Movie Maker.  Movie Maker does not move or change your original files; it just 
remembers where they are.  It is important that you do not move the “Digital Storytelling” folder 
on your desktop during the entire project!!  If you move or delete your folder, Movie Maker will 
not be able to find them and your project will be ruined. 
 
Steps to follow when importing: 

1. Open Movie Maker (Start > Programs > Accessories > Movie Maker (if it is not there, 
you might find it in a folder called Entertainment in the Accessories folder) 

2. Click on the button to create a new collection folder, as shown below:  
 
 
 
 
 

3. Enter a name for the collection as “Digital Storytelling,” then hit the “Enter” key on your 
keyboard. 

4. Click on the “Tasks” button, as shown.    
 
 
 
 
 
 

Walled Lake Consolidated Schools Digital Storytelling Project 
Page 2 



5. Click on “Import pictures” under the Capture 
Video heading. 

 
 
 

6. Use the drop-down arrow to find the folder 
called “Digital Storytelling” on your desktop, as 
shown. 

 
 
 
 
 

 
 
 
 

 
7. Select the photo you with to import, and then click the “Import” button.  You can import 

several photos at once; to do this click on one, then click and hold down the shift key on 
your keyboard while clicking on all photos you wish to import, then click the “Import” 
button. 

 
Preparing to Make Your Movie   

1. You’ll need to do a little math before proceeding.  You know that your movie is supposed 
to be about two minutes long.  You need to figure out approximate timing you wish each 
picture to be shown.  Therefore take 120 (seconds) / number of pictures.   If you have 12 
pictures, each picture will be seen about 10 seconds, because 120/12 = 10.   You’ll be 
able to modify this to fit your story later.   

2. The default setting for Movie Maker is 5 seconds per photo, so you’ll need to change this.  
To do this, go to Tools > Options.  Click the “Advanced” tab, then change the number by 
“Picture Duration” to the number of seconds you figured in step one above, then click 

“OK.”  Skipping 
this step will make 
editing difficult or 
impossible…. 
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3. It’s time to save your project.  File > Save Project.  Use the drop-down arrow to find the 
folder on the desktop called “Digital Storytelling,” to keep everything in the same folder. 
Rename the video a title that fits with your story.  Notice that the file type is MSWMM 
(Microsoft Windows Movie Maker).  Click Save.   

 

 
Rename here
 
 
 
 
Putting Your Movie Together 
You’ll need to have your planning storyboard (all images and script that goes with it in the 
correct order) printed out and in front of you before going any further.   

1. There are two ways of working with Movie Maker:  as a Storyboard or as a Timeline.  
2. We will begin using the storyboard.  Click “Show Storyboard,” as shown. 
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3.  

ll 
d then proceed until all the photos are 

added to the storyboard in the correct order.   

 

5. We will edit timings, add special effects and transitions later… 

Add

The storyboard has rectangles that your photos go in.  All you do to get the photos where
they belong is to drag them from the collection from above.  Drag the first photo you’
use to tell your story into the first rectangle, an

 
 
 
 
 
 
 
 

4. Save! 

 
ing Narration (Voiceover) 
1. You must be in Timeline View to add narration. microp
2. Connect your microphone/headphones to 

your laptop.   
Click on the microphone icon, 3. as shown. 

4. Set the input level so that the slider is just 
below the red area, as shown. 

 
 

Click second, after connecting 
hone 
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5. Click on the first photo so that you the narration starts at the beginning. 
Click the “Start Narration” butto6. n.  Begin telling your story, following your script on 

8. e 

 get it right…  

9.  blue music note icon.  

es where it will go), and it will be added to the audio/music 

10. Save! 

eatures of Movie Maker Needed for Editing – Timeline View

your storyboard planner sheet. 
7. When you are finished, click “Stop Narration.”  

A menu will appear, prompting you to save the audio file.  Make sure that you save th
file in the folder on your desktop.  The file is saved as a WMA file (Windows Media 
Audio).  You may need to record the narration several times before you
This is expected and OK.  If you goof up, just delete it and try again.   
The audio file is automatically added to the collection.  You’ll see a
Drag it to the beginning of the timeline (you’ll see a blue line that 
indicat
track. 

 
 
 
 
F  
 

 Rewind/play movie  
 
 
 
 
 
 
 
  
 
 
e 

 e
 

Parts
that 
mak
up 
movi  

 
 
 
 
Changing th
Now you ar

3. 

4. 

step 3.  

shown long
1. Put on h
2. Click th

Click th
playing 
photo.   
Play the
the time
the end 
 editing easier.Zoo  in to makem
Time line 
in minutes 
and 
seconds 
and 
hundredths 
of seconds

e Duration of Photos – Must be in Timeline View 
e ready to make the photos “fit” with the narration.  You may need some photos to be 

 shorter.  To do this: 

he video, think about whether you need to trim or lengthen the timing of any given 

 
ou determined in 

In this example, the photo was trimmed at just under 17 seconds. 

er, and others
eadphones! 
e Zoom Button three or four times. 
e first photo prior to clicking on the “Play Movie” button, as shown above.  When 
t

 movie and determine where you need to trim/lengthen.  Notice the exact time from 
line.  You can only change the timing from the end.  When you put your mouse over
of the photo, a red arrow will appear.  Click and drag to the time y
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5. If you goof up, don’t worry; just click the undo button on the toolbar at top of screen. 

6. 
g 

.  Instead click on the photo you wish to edit before clicking the “Play Movie” 
 

. Save! 

 
 
 
 
 
 
 
 

This is the part of the editing that will take the longest.  You may need to replay the movie 
many times to get it just the way you want it.  You do not have to start from the beginnin
each time
button.  

7
 
Applying Video Effects and Transitions – Use Storyboard View 
Transitions are special effects that can be added between photos.  Video effects change the w
the pictu

ay 
re is viewed.  Add transitions and video effects only if they enhance and fit the 

u tween every photo! 

. Click “Tasks,” then “View video transitions,” as shown.  

3. 

story.   
Yo  do not have to use them be
1. Click “View Storyboard.” 
2
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Click on one of the transitions, and then drag it between two pictures on the storyboard in the 
small rectangle.     

 
 
 
 

Select a transition  
 
 

Drag transition between two photos 
 
 
 
 
 
 
 
 
 
 
 
4. To add video effects, follow the same process, first selecting “view video effects” from the 

tasks menu.  Video effects are dragged to the photo itself, into a small square in the lower left 
corner of each photo.   

5. Keep in mind that you may need to make slight adjustment on your timings after applying 
transitions. 

6. Save! 
 
Adding Title and Credits 
1. From the Tasks menu, select “Make Titles or Credits.” 
2. Click on one of the choices.  
3. Add appropriate text.  Notice you can 

change the animation and the text font 
and animation.   

4. When finished, click Done. 
5. Save! 
 
 
 
 
 
 
 
 
Saving/Rendering 
Before we can add music, we must “fool” Movie Maker 2.  The program does not have the 
capability of having separate audio tracks for narration and music.  Therefore, we will render it 
twice, once with only the narration and again after adding music.  Rendering means saving the 
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video so it can be viewed in Windows Media Player.  It is important that it is saved with the 
highest quality settings, so follow the directions exactly.   
1. Preview your video one last time to be sure it is exactly as you want it.  
2. On the task menu, click “Save to my Computer.”   
 
 
 
 
 
 
3. Enter an appropriate file name, and use the browse button to save the file in the “Digital 

Storytelling” folder on your desktop, then click “Next.” 
 
 
 
 
 
 
 
 
 

4. A menu will appear.  Click “Other Settings,” then “High Quality Video (NTSC).  Next. 
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5. Wait.  This takes about 3-5 minutes….   When you click Finish, Windows Media Player will 
open and play your video.   

 
Adding Music 
It is important to always follow copyright laws.  Therefore, you can’t use a song from your 
favorite CD (Just so you know, the rule is that students can only use 20 seconds of a copyrighted 
song for use in an educational project.)  We will use the “Soundzabound” collection, which is 
copyright-free music.  Using copyright-free music allows us to be able to copy and distribute our 
videos on CDs and/or the Internet.  
1. The first step is to import your video back into Movie Maker 2.  Open Movie Maker 2.   
2. File > New Project. 
3. From the Tasks menu, select “Import Video.” 
4. Use the drop-down arrow to find the Digital Storytelling folder on the desktop.  Find the 

video you created as a result of the rendering process.  Click the Import button.   
5. This only takes about 5 seconds.  The video will appear and will look like a black square.   
 
 
 
 
 
 
 
 
 
 
6. Drag the video to the storyboard.   
7. Click “Show Timeline.”  
8. Notice that your narration is now in the “audio” track and that now the “audio/music” track is 

empty.   
9. Notice the length of your video.  It is easiest to select a piece of music that is about the same 

length or a little longer.   
10. Preview music from the soundzabound collection, seeking to find something that will 

enhance your story, not detract from the message.   
11. Save the music you intend to use on your computer as a WMA file (“ripping” the music).  

Use the help menu if you do not know how.   
12. From the task menu, click “Import audio or music.” 
13. Find the music you desire, then click the Import button.  The music is now added to the 

audio/music track.   
14. Save! 
15. Play the video.  You may find that the music seems too loud/soft.  To adjust this, click the 

“Set Audio Levels” icon, as shown.   
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16. Slide the adjuster bar as needed.   
 
 
 
 
 
 
 
17. If needed, trim the music clip so that it ends when the video does.  You can fade the music 

out by right-clicking the audio/music track and selecting “fade out.”   
18. Save!  Save to network space!   
 
Saving/Rendering FINAL Video  
Render your completed final video in two ways.  Follow the directions under the heading 
Saving/Rendering BUT in step 4 change the settings to: 

1. High Quality Large – rename your video “yourlastnamehq” 
2. for broadband (150 kbps) – rename your video “yourlastnamebb” 

 
Save both files to your teacher’s USB flash drive. 
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